Jump to content

Welcome to 205GTIDrivers.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
 
 

Photo

Starting Issues


  • Please log in to reply
4 replies to this topic

#1
DRTDVL1345402287

DRTDVL1345402287
  • Drivers
  • 73 posts
Joined: 17 Aug 2009
Morning Everyone...

Recently i've been having problems with firing up the wee little car it seams i need to sit there and crank it over for a few minutes before it finally fires up to life...

It seams like it's getting fuel as it runs fine and when it's just starting to fire up if you touch the throttle it dies, you need to wait until it's started and kinda idling before you can give it any throttle.

Anyone got any ideas?

#2
cammmy

cammmy
  • Passengers
  • 4 posts
Joined: 01 Apr 2011
  • Location:Wellington, NZ
Air flow meter?

#3
DRTDVL1345402287

DRTDVL1345402287
  • Drivers
  • 73 posts
Joined: 17 Aug 2009
there's no idling problems.

Just really hard to get started.

#4
welshpug

welshpug
  • Pitcrew+
  • 30,024 posts
Joined: 18 Aug 2006
  • Name:Mei
  • Location:Bridgend
weak fuel pump or FPR I'd hazzard a guess at, easy enough top test with a pressure gauge.

#5
cammmy

cammmy
  • Passengers
  • 4 posts
Joined: 01 Apr 2011
  • Location:Wellington, NZ
^Ohhhhhhhh, good one. Didn't think of that.

Along the same line, extremely clogged fuel filter?