Jump to content

Welcome to 205GTIDrivers.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
 
 

Photo

1.6 8V Throttle Slow To Return To Idle


  • Please log in to reply
3 replies to this topic

#1
floodys

floodys
  • Drivers
  • 311 posts
Joined: 16 May 2008
  • Location:Braintree, essex
Garage View Garage
Just a brief one, what would cause a gti to slowly return to idle after blipping the throttle, it comes back down from say 3k to 1500 ok but back to idle is a bit slow and doesn't seem peppy like normal, could it be timing, AFM etc? The car has had a new engine that didn't come AFM, or dizzy so ive had to "set" it all up from fresh?

#2
welshpug

welshpug
  • Pitcrew+
  • 30,023 posts
Joined: 18 Aug 2006
  • Name:Mei
  • Location:Bridgend
does the idle switch in the tps work? check it with a multimeter and a feeler gauge as detailed in the haynes manual.

#3
floodys

floodys
  • Drivers
  • 311 posts
Joined: 16 May 2008
  • Location:Braintree, essex
Garage View Garage
I haven't replaced it yet but it do's click!

#4
floodys

floodys
  • Drivers
  • 311 posts
Joined: 16 May 2008
  • Location:Braintree, essex
Garage View Garage
Quick update, it was the TPS, followed the simple guide in Haynes and when the TPS was shut/idle it wasn't registering any power/voltage/Amps or whatever it should so swapped for a good one and fixed it, it's now also not petrol smelling when idleing which makes sense as the ECU knows it's at idle. Cheers for the help.