Jump to content

Welcome to 205GTIDrivers.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
 
 

Photo

Not Firing


  • Please log in to reply
39 replies to this topic

#21
willysjam

willysjam
  • Passengers
  • 23 posts
Joined: 18 Sep 2015
  • Name:Jamie
  • Location:Saltash Cornwall

Thanks for the replies. I will give the ideas a try. 

 

Speno has kindly offered to send down an ECU for me to try if the above doesnt help!



#22
willysjam

willysjam
  • Passengers
  • 23 posts
Joined: 18 Sep 2015
  • Name:Jamie
  • Location:Saltash Cornwall

I have got the injectors pulsing using Speno's 1.9 ECU. Will it do any harm to try and fire it up using this or should I wait until I get a 1.6 one!

 

Thanks



#23
Anthony

Anthony
  • Team Managers
  • 18,744 posts
Joined: 27 Feb 2003
  • Location:Swindon, Wiltshire
Garage View Garage
Should be fine to start on 1.9 ECU but fuelling will be out so might not idle very well and don't run it under load.

If you need a replacement 1.6 GTi ECU then I've got a spare one here - say £13 posted.

#24
speno

speno
  • Drivers
  • 450 posts
Joined: 07 Nov 2011
  • Name:Spencer
  • Location:Chesterfield, Derbyshire
Garage View Garage
What I want to know is where have all my 1.6 ecu's gone . Come on who did I give them all to ?
Good news tho chap :o)

#25
Anthony

Anthony
  • Team Managers
  • 18,744 posts
Joined: 27 Feb 2003
  • Location:Swindon, Wiltshire
Garage View Garage

What I want to know is where have all my 1.6 ecu's gone . Come on who did I give them all to ?
Good news tho chap :o)


Happy to swap you a 1.6 for a 1.9 ECU if you've numerous of them spare? I seem to have ended up with several 1.6 spares when I only have 1.9 powered cars...

#26
Gaz205

Gaz205
  • Drivers
  • 335 posts
Joined: 10 Jul 2016
  • Name:Gareth
  • Location:Chesterfield

Happy to swap you a 1.6 for a 1.9 ECU if you've numerous of them spare? I seem to have ended up with several 1.6 spares when I only have 1.9 powered cars...


Are theses year/part number specific? Wouldn't hurt to have a spare if you wanna sell another? (1.6)

#27
Anthony

Anthony
  • Team Managers
  • 18,744 posts
Joined: 27 Feb 2003
  • Location:Swindon, Wiltshire
Garage View Garage

Are theses year/part number specific? Wouldn't hurt to have a spare if you wanna sell another? (1.6)


They're all the same - Bosch 0280000340. Let me double check how many I've got spare, but assuming that I've got another surplus, yes I'm happy to sell you one.

#28
Gaz205

Gaz205
  • Drivers
  • 335 posts
Joined: 10 Jul 2016
  • Name:Gareth
  • Location:Chesterfield

They're all the same - Bosch 0280000340. Let me double check how many I've got spare, but assuming that I've got another surplus, yes I'm happy to sell you one.


Thanks, let me know :)

#29
Anthony

Anthony
  • Team Managers
  • 18,744 posts
Joined: 27 Feb 2003
  • Location:Swindon, Wiltshire
Garage View Garage
Just to confirm I've got three in total, so no problem selling you one.

I'll PM you shortly.

#30
willysjam

willysjam
  • Passengers
  • 23 posts
Joined: 18 Sep 2015
  • Name:Jamie
  • Location:Saltash Cornwall

Hi Anthony,

 

If Speno hasnt hijacked my 1.6 one I would I still be able to buy it from you please?

 

 

Cheers



#31
speno

speno
  • Drivers
  • 450 posts
Joined: 07 Nov 2011
  • Name:Spencer
  • Location:Chesterfield, Derbyshire
Garage View Garage
Just swap him mine chap . Ant don't really need any 1.6 ones thanks

#32
Anthony

Anthony
  • Team Managers
  • 18,744 posts
Joined: 27 Feb 2003
  • Location:Swindon, Wiltshire
Garage View Garage
Speno - No worries, thought I'd offer.

Willysjam - Got one here for you, I'll drop you a PM shortly. Happy to either swap or sell, whichever suits.

#33
willysjam

willysjam
  • Passengers
  • 23 posts
Joined: 18 Sep 2015
  • Name:Jamie
  • Location:Saltash Cornwall

Thanks Speno I will square up with you for yours or swap something!

 

Anthony -  I will wait for PM

 

Thanks



#34
speno

speno
  • Drivers
  • 450 posts
Joined: 07 Nov 2011
  • Name:Spencer
  • Location:Chesterfield, Derbyshire
Garage View Garage
Nah it be fine chap

#35
willysjam

willysjam
  • Passengers
  • 23 posts
Joined: 18 Sep 2015
  • Name:Jamie
  • Location:Saltash Cornwall

Finally got back to it. With new ECU on nothing has changed. It back fires no matter which way we turn distributor. Plugs arent wet now so injectors must be ok, good spark.

 

 

Fuel pump is staying on but this shouldnt stop it from firing properly, should it?

 

Really out of ideas and enthusiasm, anyone fancy a trip down to Cornwall with spanners and  stay in a NT cottage? :wacko:



#36
Anthony

Anthony
  • Team Managers
  • 18,744 posts
Joined: 27 Feb 2003
  • Location:Swindon, Wiltshire
Garage View Garage
If it's backfiring, you sure the HT leads are in the right order and you've not done something silly like putting the cap on 180 degrees out?

#37
Tom Fenton

Tom Fenton
  • Team Managers
  • 9,760 posts
Joined: 12 Dec 2007
  • Location:Rotherham South Yorkshire
Not sure on the full history but I would say go back to basics now.

Check the cam timing by pinning the crank and cam pulleys and ensure the pins align.

Then compression test it, see what the results are.

At least you can then prove basic engine condition and move onto the management stuff.

#38
willysjam

willysjam
  • Passengers
  • 23 posts
Joined: 18 Sep 2015
  • Name:Jamie
  • Location:Saltash Cornwall

Thanks for the replies. I did a compression test too yesterday and all is good there. I will do the cam timing.

 

we have tried the leads in every conceivable configuration and distributor too. 

 

Wish id kept the Trabant!!!!



#39
Tom Fenton

Tom Fenton
  • Team Managers
  • 9,760 posts
Joined: 12 Dec 2007
  • Location:Rotherham South Yorkshire
If the comp test is good then the timing "should" be ok, but its worth checking, as if the cam is in the wrong spot then the dizzy will also be wrong as its cam driven.

#40
Tom Fenton

Tom Fenton
  • Team Managers
  • 9,760 posts
Joined: 12 Dec 2007
  • Location:Rotherham South Yorkshire
Couple of other ideas

There is a tapped hole on the side of the inlet manifold that the oil fill tower bolts to. This is a through hole into the inlet manifold. If there is no bolt fitted then there is a large air leak in that position which can cause issues.

Another one, in the gasket sets there is usually a carb inlet gasket, this sits across the injector pocket and blocks the spray, worth checking the correct injection inlet gasket has been fitted, and so the injectors are not firing straight at a bit of gasket material.