Jump to content

Welcome to 205GTIDrivers.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
 
 

Photo

Race Car Wiper Wiring


  • Please log in to reply
2 replies to this topic

#1
petert

petert
  • Pitcrew
  • 5,579 posts
Joined: 15 Nov 2003
  • Name:Peter Taylor
  • Location:Sydney, Australia

The original wiring is long gone and I've tried to simplify things with a very basic loom. Getting the wipers to work correctly has always been a challenge. I found a diagram on the net for a Lucas set up, which is essentially very similar to the 205. I've reworked the wiring diagram to identify & connect the pin outs on the 205 motor. The circuit has always worked well on low speed and parks correctly. High speed is always jerky however. I've tried spare motors with the same result. Perhaps a electrical boffin can see the errors of my ways?

 

 

Attached Files



#2
Tom Fenton

Tom Fenton
  • Team Managers
  • 9,760 posts
Joined: 12 Dec 2007
  • Location:Rotherham South Yorkshire
Have you rebushed the wiper spindles?

#3
petert

petert
  • Pitcrew
  • 5,579 posts
Joined: 15 Nov 2003
  • Name:Peter Taylor
  • Location:Sydney, Australia

No, I guess that's the next thing to try.