Jump to content

Welcome to 205GTIDrivers.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
 
 

Photo

Brake Lights Working Intermittently


  • Please log in to reply
5 replies to this topic

#1
Gman

Gman
  • Drivers
  • 314 posts
Joined: 08 Aug 2009
  • Location:Harwell, Oxfordshire

I've just notice that my brake lights are only working intermittently - can anyone point me in the right direction of any common faults or where to start?

 

I fitted a third brake light last year (306 high level light) spliced into the nearside rear brake light wire. That hasn't caused me any issues since fitment and I can't imagine that would cause all of the lights to stop working on occassion.

 

It doesn't appear to be related to the amount of pressure you place on the brake pedal either.

 

Any thoughts?

 

Cheers

 

 



#2
jackherer

jackherer
  • Team Managers
  • 11,218 posts
Joined: 27 Nov 2002
  • Location:Chelmsford / Ipswich

It's probably the switch that has worn out. They are very easy to change and widely available.



#3
Gman

Gman
  • Drivers
  • 314 posts
Joined: 08 Aug 2009
  • Location:Harwell, Oxfordshire

It's probably the switch that has worn out. They are very easy to change and widely available.

 

I assume either one of these would do the trick:

http://www.eurocarpa...69bd2271

 

http://www.eurocarpa...94a2841a

 

thanks



#4
welshpug

welshpug
  • Pitcrew+
  • 30,023 posts
Joined: 18 Aug 2006
  • Name:Mei
  • Location:Bridgend

the ERA part looks correct from memory, the terminals don't stick out sideways.



#5
jackherer

jackherer
  • Team Managers
  • 11,218 posts
Joined: 27 Nov 2002
  • Location:Chelmsford / Ipswich

http://www.ebay.co.uk/itm/161220643687



#6
Gman

Gman
  • Drivers
  • 314 posts
Joined: 08 Aug 2009
  • Location:Harwell, Oxfordshire

great stuff. Thanks all. 

 

Ordered one so hopefully that's the culprit.